zw

Chrome and the blank new tab button

I noticed yesterday that Chrome no longer displays a "+" inside of the new tab button.

Chrome new tab buttons
Above: the new tab button for the previous versions of Chrome on the left and the new tab button on the right.

At first, I thought it was a bug. I quit and restarted Chrome with the same results. I tweeted about it and quickly got a few confirmations that it's not an issue just on my computer, but a recent change in Chrome, and a few other people thought it was a bug as well.

I'm all for continually refining and simplifying your user interface, but this change makes no sense to me. For a new user, there is no context or hints as to the purpose of the button, not even a tooltip. For existing users, it looks like something is broken. No space was saved as the button is the same size, and I don't even think it's a visual improvement as the button is now just leaf-like blob floating there. I can't think of another interface where there is a button that is completely devoid of any text or icons to give some clues to its function.

Luckily, since Chrome is open-source, we can gain at least a little insight into the decision behind this change. I dug up this fairly long thread, in which almost every commenter explains they thought it was a bug or glitch. Almost everyone also preferred the old button, and wanted the change reverted. I couldn't find a real reason the change was made, but we do get what seems like a very Google justification from someone on the Chromium team:

User experience research on our end seems to have confirmed that this change does not decrease usability and in fact can lead to an overall improvement in people's perceptions of the UI (some participants described the change as "cleaner" or "neater"). (link)

Later on in the thread, from someone else on the Chromium team reporting user feedback:

The "+" button to open a new tab is not showing up in Chrome browser. Users are requesting to restore the plus sign as a visual aid to its purpose, which also does not have a tool-tip...

10+ reports were submitted in GoogleFeedback in last two days about this issue. (link)

I'm baffled by this change. It seems like a minor issue, but it's also completely arbitrary, and I think it could have some real usability issues. I have a feeling we'll see the plus sign return in a future version of Chrome.